"Smarte" Lichtmaschine Daily VI entschlauen, Sensor ausgeschaltet

  • Hallo Klaus,


    dass es verschmort gerochen hat hört sich nicht gut an...

    Die Ursache wird aber ja die Werkstatt finden.


    Die "smarte" Steuerung der LiMa kann bei Iveco kostenpflichtig ausprogrammiert werden,
    alternativ den beschriebenen Stecker an der Batterie abziehen.


    Ich würde die Batterie prüfen (lassen) und ggf. gleich mit erneuern,
    wenn sie komplett zusammengebrochen ist dürfte sie eh einen Schaden haben...


    Viel Erfolg!

    Wolfgang

  • Ich bin jetzt nach 5 Jahren auch liegen geblieben. Die Lichtmaschine hat nicht mehr geladen. Der Stecker war noch dran, aber das Abziehen hat auch nicht geholfen. Es roch im Fahrerhaus leicht verschmort.


    Ich vermute eine defekte Lima.


    Was lässt man in der Werkstatt machen? Eine 'dumme' Lima mit möglichst viel Leistung einbauen? Wird heutzutage noch der Regler geprüft und ggf gewechselt?

  • Ich hatte bei meinem Euro 6 Sprinter auch die Smartfunktion, nach drei Jahren war der Akku defekt.


    Wenn man beim Iveco Daily die Starterbatterie während der Fahrt beobachtet stellt man fest das die Spannung bis auf 11 Volt fällt.


    Und das war auch beim Sprinter so, 11 Volt ist dann doch recht wenig und wahrscheinlich auch der Grund für den frühen Tod der Starterbatterie.

  • Hallo zusammen, ich hatte das Problem mit der Starterbatterie jetzt nach 2 Jahren. Zum Urlaubsbeginn ca. 300 km gefahren übernachtet. Am nächsten Tag 10 km zur Tanke Diesel getankt nochmal gestartet an anderer Säule AdBlue getankt. Danach wollte er nicht mehr. Starthilfe und dann ging es wieder. Im Urlaub noch 2 mal Starthilfe, dann getestet nach Standzeit lädt die Lichtmaschine nicht. Stecker kurz ziehen und wieder draufstecken Lichtmaschine lädt mit ~14 Volt. Während des Urlaubs so verfahren Voltmeter im Zigarettenanzünder und geschaut Stecker einmal gezogen Lichtmaschine lädt.

    Wenn ich aber über Nacht am Landstrom war lädt die Lichtmaschine von Anfang an.


    Sollte ich auch die Smartfunktion ausprogrammieren lassen? Oder kann noch ein anderer Fehler vorliegen?


    Gruß Paul


    A7100RSL Bj 2018 Euro 6

  • Danke Adrian, jetzt ist mir alles klar, so viel Text passt nicht zum "Schutzbrief".Gut, dass Euch da nicht mehr passiert ist!!!

    Viele Grüße an Alle und allzeit eine knitterfreie Fahrt.
    Rösti
    7500 RSL auf Iveco Daily IV 65C17, Bj. 2010; 07/2016 aufgelastet auf 7,2t

  • Moin,


    wegen Röstis Frage unter dem Thema "welcher Schutzbrief für nen 6 Tonner" zu der Lima unseres Vogels hier die Antwort:


    Ich hatte diesen Threat begonnen, weil wir von Beginn an Probleme mit der Ladeleistung der Lima gehabt haben. In der 1. KW 2018, auf der Rückfahrt von Bruck, ist der Vogel bei einer kurzen Kaffeepholpause nicht mehr angesrungen, obwohl er in Bruck eine Woche am Landstrom hing und wir schon gut 1 Stunde gefahren waren. Die Starterbatterie musste mit einem anderen Kfz überbrückt werden. Zuhause angekommen, hat IVECO die Starterbatterie ausgetauscht. Inzwischen glaube ich nicht, dass das notwendig war. Det, dem das Gleiche passiert ist, hat die Batterie behalten und in einem andern Fahrzeug verbaut. Nach meiner Kenntnis läuft die da nach wie vor einwandfrei. Es war wohl damals schon die LiMa.


    Natürlich war der Vorfall nur ein paar Tage nach Ablauf der Mangelhaftungsfrist, wann sonst. Deshalb habe ich mich mit der Lichtmaschine ein wenig näher beschäftigt und auch diesen Trick mit dem Steckerziehen zum Entschlauen der LiMa gefunden.


    Zum Liegenbleiben vor ein paar Wochen und dem ADAC: Mir fiel auf, dass der Vogel anfing, im Leerlauf hochzudrehen. Ich stand an einer roten Ampel und auf einmal ging das Standgas hoch. Bei der nächsten Ampel ging es wieder hoch. Getreu dem Motto "Ausschalten ist die beste Reparatur" habe ich den Motor ausgeschaltet und wollte ihn wieder neu starten, was aber nicht ging; keine Chance. Es kam nur noch ein Knattern aus dem Motorraum. Glücklicherweise passierte das ganze nicht weit vom dem Abstellplatz der Vogels. Zuvor hing der Vogel über Nacht wieder an Landstrom und ich war vorher über eine Stunde gefahren.


    Der ADAC Monteur überbrückte den Vogel, der auch sofort ansprang. Der Monteur war sehr skeptisch, dass damit das Problem gelöst worden sei. Er wollte sich den Motor näher anschauen, weshalb ich den Vogel nur ein paar Meter aus dem Straßenverkehr herausfuhr. Schon auf dieser kurzen Strecke fiel die Automatik aus. Ich konnte nicht mehr fahren. Die Starterbatterie wurde erneut überbrückt. Das Ergebnis blieb gleich. Nix ging mehr. Der Monteur tippte deshalb auf die Lichtmaschine, maß sie durch und meinte, dass die wohl kaputt sei. Obwohl ein Diesel keinen Zündstrom brauchen würde, würden die ganzen Zusatzgeräte, wie z.B. die Automatik, Strom benötigen, weshalb die Starterbatterie auch während der Fahrt geladen werden müsse. Die defekte LiMa sei auch wohl der Grund für das Hochdrehen des Motors im Leerlauf. Die Motorsteuerung würde die Drehzahl erhöhen, um mehr Ladestrom von der LiMa zu bekommen, weil die Starterbatterie eben nicht genug geladen sei.


    Für das Verbringen des Vogels zu seinem Abstellplatz rief der Monteur ein Vertragsunternehmen, deren Mitarbeiter telefonisch vorab natürlich gleich etwas von Tieflader und Aushängen der Kardanwelle erzählt haben. Um gar nicht erst Probleme mit irgendwelchen Abschleppkosten zu haben, habe ich gleich am Telefon dem Abschleppen eine Absage erteilt und gebeten, lediglich mit einer Batterie zum Überbrücken und für die Weiterfahrt zu kommen. So haben wir es dann auch gemacht. So sehr mich die Batterie in der Trittstufe bisher genervt hat, so praktisch war ihre Postion in dieser Situation. Wir haben den Ladebooster (so haben die das Ding genannt) zwischen die Vordersitze gestellt und ihn mit Starthilfekabeln direkt an die Starterbatterie angeschlossen. Die Fahrertür kann man dann noch problemlos schließen. Mit dieser Konstruktion bin ich bis zum Abstellplatz gefahren.


    Bei IVECO hat man später bestätigt, dass die LiMa kaputt sei. Sie wurde getauscht. Da wir nur eine 150 A LiMa hatten, haben wir uns gleich die 210 A LiMa einbauen lassen. Mit dem deutlichen Hinweis auf das Liegenbleiben nach Bruck, den Austausch der Batterie und der geäußerten Vermutung, dass das wohl alles zusammenhänge, hat sich IVECO auch deutlich an den Kosten beteiligt. Vermutlich hat die erste LiMa den Smartmodus der ersten zwei Jahre nicht so gut vertragen.


    Noch eine Anmerkung: Wie gesagt, bin ich vor einer Ampel liegen geblieben. Ich befand mich ca. 4 Autolängen vor der Haltelinie auf einer vierspurigen Straße. Bis zu dieser Ampel darf man 70 km/h fahren. Da ich zwar auf der rechten Spur stand, an der Stelle aber schon die Rechtsabbiegerspur begonnen hatte, fuhren bzw. "schossen" die Autos links und rechts am Vogel vorbei. Ich habe mich nicht getraut, auszusteigen und das Warndreieck aufzustellen. So wie die da gefahren sind, wäre es eh gleich umgefahren worden. Die Leute sind so blind gefahren, dass Einige in den 1 ½ Stunden, in denen ich auf den ADAC wartete, doch tatsächlich hinter dem Vogel anhielten und auf "Grün" warteten. Zwei dieser Helden haben sogar zwei Ampelschaltungen hinter dem Vogel gewartet, obwohl natürlich die Warnblinkanlage eingeschaltet war. Unglaublich, wie "blind" einige Leute sind.


    Rösti, alle Klarheiten beseitigt?

  • Hallo Toni,
    Danke für die Fotos. Hatte auch Kontakt mit meinem Händler hierzu. Reimers zieht den Stecker wohl „automatisch“ bereits bei der Auslieferung; vermutlich tatsächlich die Steckerfassung unten links auf meinem Foto - würde auch zu Deinem Foto so passen...
    Gruß Jürgen

    ....mit schönen Grüßen aus Hamburg....,
    Jürgen


    Gib jedem Tag die Chance, der schönste deines Lebens zu werden (Mark Twain)


  • Hier noch ein paar Bilder, wie das bei uns im Batteriekasten aussieht:


    3FC33A9D-E6B6-498C-BE21-B62829301EA1.jpg917F9F0E-69E1-49C1-AF67-228601263348.jpgC21535A7-36F2-4678-9830-04E37B74C731.jpg4E902B9E-8050-462F-961A-E5EFF7619412.jpg

    Viele Grüße

    Toni
    ————————————————————————————————
    Eine Reise von 1000 Meilen beginnt mit dem ersten Schritt.“ (Lao-Tse)
    PhoeniX A 8300 BMGX (2019), Iveco Daily 75C210 Hi-Matic

  • Thomas, so weit sind wir da gedanklich aber nicht auseinander. Es wäre eben manchmal einfacher, wenn man das Bindeglied Händler, der nun mal zwischen uns Kunden, dem Aufbauhersteller und dem Fahrgestellhersteller fungiert, schlichtweg übergehen könnte.
    Über die Abgaswerte brauchen wir uns auch nicht wirklich Gedanken machen, denn da gibt es deutlich mehr Manipulationspotential als die paar Dailys, die sich mit Wohnkabinen auf der Straße tummeln. :oops:

  • Das sowieso, Harald, aber den Durchgriff haben wir als Kunden ja leider nicht. Genau aus diesem Grund hätte ich mein Fahrgestell sehr gerne beim Händler geordert, der mir dann später auch etwas zuvorkommender gesinnt wäre.



    Aus Erfahrung ist das am Ende keine gute Idee. Habe ich mal gemacht. Neuen Sprinter zum Ausbauer liefern lassen. Grundsätzlich war bei Mercedes die Ursache für einen Mangel der Ausbauer und beim Ausbauer war es Mercedes.


    ich denke das Rausprogramieren bei einem Neufahrzeug würde die Typgenehmigung inkl. Abgaswerte beeinflussen.


    viele Grüße
    Thomas

  • Das sowieso, Harald, aber den Durchgriff haben wir als Kunden ja leider nicht. Genau aus diesem Grund hätte ich mein Fahrgestell sehr gerne beim Händler geordert, der mir dann später auch etwas zuvorkommender gesinnt wäre.

  • N´Abend!


    Das mit den 2 Iveco-Coins ist doch wieder typisch, aber gut, dass man mit der Handhabung des Steckerziehens genau so leben kann. Da könnte Iveco aber auch mal etwas toleranter mit seinen Wohnmobilkunden umgehen, die ja wenig Einfluss auf die Fahrgestell-Bestellung einnehmen können (i.d.R.).


    Jürgen, so wie es aussieht, ist der Stecker tatsächlich gezogen. Vergleiche das Bild mal mit Adrians Foto ganz am Anfang dieses Threads. Falls nicht, muss morgen eh so Einiges am Möbelwagen tun, dann mach ich noch ein Bild davon.

  • Toni, magst Du einmal auch ein Foto von dem gezogenen Stecker einstellen; siehe auch meine Anmerkung in #37 hierzu. Danke.


    Ja, mach ich gerne. Im Moment komme ich nicht ans Batteriefach. Liefere ich nach.


    Auf deinem Bild ist links in der Nähe vom Batteriepol ein leerer Stecker erkennbar. Das könnte der gesuchte Sensor sein...

    Viele Grüße

    Toni
    ————————————————————————————————
    Eine Reise von 1000 Meilen beginnt mit dem ersten Schritt.“ (Lao-Tse)
    PhoeniX A 8300 BMGX (2019), Iveco Daily 75C210 Hi-Matic

  • Toni, magst Du einmal auch ein Foto von dem gezogenen Stecker einstellen; siehe auch meine Anmerkung in #37 hierzu. Danke.

    ....mit schönen Grüßen aus Hamburg....,
    Jürgen


    Gib jedem Tag die Chance, der schönste deines Lebens zu werden (Mark Twain)

  • Hallo zusammen,


    waren en heute Mittag bei IVECO zum Programmieren. Das Ganze kostet 2 IVECO Coins, ca 80,00 EUR netto pro Coin.
    Allerdings geht auch das Stecker ziehen, der Effekt ist der Gleiche.


    Ich habe mich für das Steckerziehen entschieden. Nach ca 200 km keine Auffälligkeiten, außer das die Spannung nun immer bei 14,4 Volt bis 14,6 Volt liegt. Ziel erreicht würde ich sagen.


    Hier noch ein Foto während der Fahrt (hat meine Frau gemacht...)

    Dateien

    Viele Grüße

    Toni
    ————————————————————————————————
    Eine Reise von 1000 Meilen beginnt mit dem ersten Schritt.“ (Lao-Tse)
    PhoeniX A 8300 BMGX (2019), Iveco Daily 75C210 Hi-Matic

  • So,


    nun habe ich auch einmal hinten den Deckel der Starterbatterie im Fahrerhaus geschaut und den "magischen" Stecker gesucht, um die Eco-Smart-Funktion auszuschalten. Aber irgendwie finde ich nicht den Stecker, den Adrian in seinem Bild gepostet hat. Dafür liegt ein ein anderer, wohl gezogener, Stecker in der Batterieverteilung, wo ich jedoch nicht das "Gegenstück" zu finden konnte. Alles etwas merkwürdig.


    Zusätzlich habe ich über das VBS2 Panel die Spannung abgelesen, die auf der Starterbatterie anliegt (in Ruhe: 12.4 V) und im Leerlauf (13.2 V). Scheint also alles bestens zu sein. Bisher hatten wir auch noch nie Probleme. Werde zur Sicherheit aber nächste Woche, im Rahmen der Iveco Inspektion, hierzu nachfassen.


    Gruß Jürgen
    IMG_6783.jpg

    ....mit schönen Grüßen aus Hamburg....,
    Jürgen


    Gib jedem Tag die Chance, der schönste deines Lebens zu werden (Mark Twain)

  • Hallo zusammen,


    ich habe aber heute den IVECO- Partner meines Vertrauens angerufen und mit ihm über die Eco-Smart Lima gesprochen.
    Das „ausprogrammieren“ der Smart-Funktion ist kein Problem, dauert ca 15 Minuten und ist seine Empfehlung, wenn Mann diese Funktion nicht benötigt.
    Den „Stecker“ würde er nicht ziehen, weil hier die Gefahr von Fehlermeldungen, die im Steuergerät abgelegt werden können, besteht.
    In dieser IVECO- Werkstatt werden viele Daily’s von boFrost gewartet. Da werden wegen überwiegendem Kurzstreckenverkehr die Smart-Funktionen der Lichtmaschinen ausprogrammiert.


    Ich habe morgen Mittag Termin zum ausprogrammieren. Danach geht es auf Testfahrt. Ich werde berichten.


    Hallo Toni, das mit dem Aussprammieren interessiert mich auch, machen die das bei IVECO kostenlos oder was muß man dafür zahlen?

    Gruß Michael

    6500 RSL, C50-210, 3 Liter, 8 Gang Hi-Matic, 5,6 To, 02-2019, VANglas Fenster, Rühl Leder. Meier Alufelgen.

  • Einmal ein dumme Frage.....


    (Da ich ein anderes Basisfahrzeug habe, hat sich das Thema für mich bisher noch nicht gestellt.)


    ...aber wäre es nicht sinnvoll, statt Stecker zu ziehen oder um zu programmieren, einen Schalter ein zu bauen?


    Dann könnte man doch nach Belieben wählen, ob zuerst die Starterbatterie oder die Aufbaubatterien voll gepowert werden?

    Gruß
    Frank


    Midi RSL7100 - MJ 2015 - EZ 12/2016 - 519 CDI - Tiptronic - Euro 6 - Stand angeblich auf Halde

  • Hallo Toni.


    Mich interessiert die Business-Up App. Was ist dies und woher bekomme ich diese??


    Gruß,
    Holger


    Hallo Holger,


    die gibt es auf der Seite von Iveco. Die funktioniert aber nur mit dem Original Iveco DAB+ Radio.


    Hier noch ein kurzer Erklärfilm:


    [video=youtube_share;CNgeO_1OKGA]

    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.
    [/media]

  • Holger, SW-(also Software) Update = Ausprogrammierung!


    Toni kann da bald mehr dazu sagen, aber die Vermutung liegt nahe, dass man nach wie vor die "Eco-Smart-Funktion" der Lima bekommt, obwohl man es bei der Bestellung des Fahrgestells abbestellen kann und laut Iveco auch soll!

  • Hallo Toni.


    Ich sehe das "Steckerziehen" auch nur als Übergangsmaßnahme bzw. Test. Die Werkstatt von Iveco empfiehlt auch die "Ausprogrammierung".


    Gruß,
    Holger

    MaxiLiner 8300L auf Daily VI, 70 C 21, Hi-Matic, 01/2017


    Die Welt gehört dem, der sie genießt:hello:

  • Hallo Det.


    Der Phoenix ist EZ 01/2017. Um ein SW-Update habe ich mich bisher noch nicht gekümmert. Wer macht dies und welche Ergebnisse sind zu erwarten??


    Viele Grüße,
    Holger

    MaxiLiner 8300L auf Daily VI, 70 C 21, Hi-Matic, 01/2017


    Die Welt gehört dem, der sie genießt:hello:

  • Die Lima lädt im Lastbetrieb bis ca. 12,5 Volt oder weniger. Im Schiebebetrieb steigt die Ladespannung bis auf 14,4 Volt an.
    Das kann man mit der Bussines-Up App sehr schön ohne Aufwand nachvollziehen. Das sollte dann morgen nach der Programmierung anders sein.

    Viele Grüße

    Toni
    ————————————————————————————————
    Eine Reise von 1000 Meilen beginnt mit dem ersten Schritt.“ (Lao-Tse)
    PhoeniX A 8300 BMGX (2019), Iveco Daily 75C210 Hi-Matic

  • Toni, das Stecker ziehen ist in den meisten Fällen eine bewehrte Sofortmaßnahme.
    Ein SW-Update ist sicher die galantere und von Iveco bevorzugte Lösung, aber unter dem Strich ist es wohl der gleiche Effekt.
    Dein Daily sollte eigentlich kein SW-Update mehr nötig haben!

  • Hallo zusammen,


    ich habe aber heute den IVECO- Partner meines Vertrauens angerufen und mit ihm über die Eco-Smart Lima gesprochen.
    Das „ausprogrammieren“ der Smart-Funktion ist kein Problem, dauert ca 15 Minuten und ist seine Empfehlung, wenn Mann diese Funktion nicht benötigt.
    Den „Stecker“ würde er nicht ziehen, weil hier die Gefahr von Fehlermeldungen, die im Steuergerät abgelegt werden können, besteht.
    In dieser IVECO- Werkstatt werden viele Daily’s von boFrost gewartet. Da werden wegen überwiegendem Kurzstreckenverkehr die Smart-Funktionen der Lichtmaschinen ausprogrammiert.


    Ich habe morgen Mittag Termin zum ausprogrammieren. Danach geht es auf Testfahrt. Ich werde berichten.

    Viele Grüße

    Toni
    ————————————————————————————————
    Eine Reise von 1000 Meilen beginnt mit dem ersten Schritt.“ (Lao-Tse)
    PhoeniX A 8300 BMGX (2019), Iveco Daily 75C210 Hi-Matic

  • Holger, das ist ja schon mal ein gutes Zeichen!
    Da ich auch immer noch am rätseln bin, wäre es schön wenn Du noch kurz Dein Modelljahr/EZ nennst.
    Hast Du schon mal ein SW-Update bekommen? Also z.B. die Rückwartsgangpieperei ausprogrammieren lassen?

  • Hallo Hans, Adrian, Ulli.


    Stecker der Steuerung gezogen und nach ca. 5 Minuten bzw. auf dem Rückweg von der Entsorgungsstation sowie dann auch um Leerlauf 14,4 V Ladespannung. Die Starter-Batterie hält danach die Spannung bei 12,9V.


    Problem gelöst.


    Dank an euch und den Phoenix Service Center.
    Holger

    MaxiLiner 8300L auf Daily VI, 70 C 21, Hi-Matic, 01/2017


    Die Welt gehört dem, der sie genießt:hello:

  • Hallo Hans, Adrian, Ulli.


    Zunächst vielen Dank für eure Erfahrungen und Ratschläge. Ich habe heute sowohl Phoenix SC, als auch Iveco in Weilheim sowie Bosch bemüht, um für mich etwas Licht in die Sache zu bekommen. Aufgrund meiner Schilderungen und eurer Tips hat sowohl Phoenix SC als auch Iveco zur Ausschaltung/Deaktivierung der "intelligenten Lichtmaschine" geraten (Euro 5 und Euro 6). Dies geschieht -wie bereits schon im Chat erwähnt- durch Programmierung bei Iveco in ca. 15 Min. Aber aufpassen: Die Serviceberater bei Iveco wollten mir zuerst eine Prüfung verkaufen mit dem wahrscheinlichen Ergebnis eines Lima und/oder Starter-Batterie-Austausch.. Erste der hinzugerufene Elektriker empfahl kurz und schmerzlos die SW-Lösung.


    Bosch hat dann nochmals bestätigt, daß mit der CAN-Bus-Technologie solche "intelligenten SW-Lösungen" möglich geworden sind und auch in PKWs zur Emissionsreduzierung eingesetzt werden (weniger Spritverbrauch).


    Da wir erst in ca. 6 Wochen in Richtung Iveco Weilheim fahren, werde ich zwischenzeitlich die HW-Lösung ausprobieren: Stecker der Steuerung ziehen. Hier habe ich gerade Iveco per Foto gebeten, mir zu bestätigen, daß es sich um den bewußten Stecker am Minus-/Massepol handelt. Meine Infrastruktur sieht nämlich leider etwas anders aus als in euren Bildern gezeigt.


    Mehr dann morgen nach dem Test.


    Danke nochmals und einen schönen Abend,
    Holger

    MaxiLiner 8300L auf Daily VI, 70 C 21, Hi-Matic, 01/2017


    Die Welt gehört dem, der sie genießt:hello:

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!