Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 25 von 85

Thema: Alpine X902D Navi

  1. #1
    Forum-User Vielöfterschreiber -> Gold-Status
    Registriert seit
    30.03.18
    Ort
    Lübeck
    Beiträge
    104

    Alpine X902D Navi

    Moin,
    da ja einige von euch schon dieses Gerät in Betrieb haben, bekomme ich vielleicht Antworten auf die Probleme, die bei mir noch auftreten.

    Also mein Fahrzeug habe ich ja gleich mit diesem Gerät bestellt und es wurde von meinem Händler eingebaut.

    Schon beim Abholen stellte ich fest, dass die Naviansagen nur über einen kleinen Lautsprecher kommen, vermutlich der in der linken Fenstersäule. Der Ton ist nicht dolle, ich hatte erwartet, dass die Ansagen über die gleichen Lautsprecher kommen wie beim Radioempfang (der ist sehr gut).

    Wie ist das bei euch?

    Dann hat der Händler schon beim Einbau festgestellt, dass die gefahrene km-Anzeige im Tacho ständig blinkt, hat aber auch nach Rücksprache mit Alpine bisher keine Lösung. Außerdem funktionieren die Lenkradtasten, trotz großspuriger Werbung von Alpine, bisher nicht. (Ich war freudig überrascht, dass mein Fahrzeug dieses Lenkrad hat, ist ja glaube ich nicht serienmäßig) Auch das hofft Reimers noch mit Alpine lösen zu können.

    Rückfahrkamera funktioniert gut beim Einlegen des Rückwärtsganges. Für die 2. Kamera (Rückspiegelfunktion) wurde 1 extra Schalter verbaut. (Kamera für beide Funktionen Dometic Perfectview) Bild ist in Ordnung.

    Ist das bei euch auch so, mit dem extra Schalter?

    Dann bricht häufiger (besonders in der Stadt oder in den Bergen) der GPS-Empfang ab.
    (Bei meinem iPhone nicht!) Wo ist euer GPS-Emfänger positioniert?

    Alles habe ich noch nicht probiert (POIs, CarPlay,... noch gar nicht). Ansonsten kann das noch ein tolles Gerät werden...;-)
    Herzliche Grüße ekaat

    ...mit Midi-Alkoven 7100 RSL Iveco Daily

  2. #2
    Forum-User Schreibtwohlzuallemwas Avatar von Didi
    Registriert seit
    25.05.18
    Ort
    Voerde
    Beiträge
    112
    Hallo,
    hat alpine großspurig dein Daily beworben?
    Hab ich noch nicht gesehen.
    Bekannter hat auch das Lenkrad.
    Dieter

    A8000BMRSX 10t Eurocargo Bj.2016

  3. #3
    Forum-User Vielöfterschreiber -> Gold-Status
    Registriert seit
    30.03.18
    Ort
    Lübeck
    Beiträge
    104
    nö, aber sie werben damit, dass die DailyLenkradbedienung kompatibel ist. Das großspurig kann ich ja zurücknehmen ;-)
    Herzliche Grüße ekaat

    ...mit Midi-Alkoven 7100 RSL Iveco Daily

  4. #4
    Forum-User Schreibtwohlzuallemwas Avatar von Didi
    Registriert seit
    25.05.18
    Ort
    Voerde
    Beiträge
    112
    Dann muß es ja auch dafür ein Interface geben.
    Dieter

    A8000BMRSX 10t Eurocargo Bj.2016

  5. #5
    Forum-User Vielöfterschreiber -> Gold-Status
    Registriert seit
    30.03.18
    Ort
    Lübeck
    Beiträge
    104
    Zitat Zitat von Didi Beitrag anzeigen
    Dann muß es ja auch dafür ein Interface geben.
    ja, da scheint es wohl Probleme mit zu geben.
    Herzliche Grüße ekaat

    ...mit Midi-Alkoven 7100 RSL Iveco Daily

  6. #6
    Forum-User Schreibtwohlzuallemwas Avatar von Didi
    Registriert seit
    25.05.18
    Ort
    Voerde
    Beiträge
    112
    Hab es auf der Seite von alpine jetzt auch gesehen, hat der Händler das denn auch eingebaut?

    Welcher Lautsprecher für was zb. Tel. kann man im Menü einstellen.
    Dieter

    A8000BMRSX 10t Eurocargo Bj.2016

  7. #7
    Clubmitglied Vogel-Flüsterer -> Deluxe-Status Avatar von JuergenM
    Registriert seit
    15.04.15
    Ort
    Hamburg
    Beiträge
    1.272
    Ekaat, hallo,
    habe das gleiche Problem mit der blinkenden KM Anzeige und warte hier auch auf eine Lösung. Es dauert halt alles etwas länger.

    Das du das Nav nur über einen Kanal hörst könnte ein Anschlußfehler sein - so war dies bei meinem ersten Navi. Der „Experte“ hat dann etwas neu-verdrahtet und alles war ok. Bei meinem Alpine gibt es hier kein Problem und in Verbindung mit meinen nachgerüsteten Lautsprecher vorne, ist der Klang super und um Klassen besser verglichen zu meinem bisherigen Gerät.

    GPS Probleme kenne ich auch,aber idR. nur beim Losfahren und auch nicht immer. Die Route wird noch tadellos berechnet aber dann „verschluckt“ sich das Navi, findet die Position nicht exakt und das dauert gut 30 Sek-2 Minuten, dann läuft alles perfekt. Der GPS Empfänger würde bei mir im linken Seitenspiegel verbaut. Es gibt im Menue zwei Konfigrationen: GPS Straße und GPS Gelände; habe ich aber auch noch nicht mit gespielt.

    Bezüglich der zweiten Rückfahrkamera habe ich ebenfalls einen Schalter. Denkbar wäre jedoch, das diese direkt auf AUX gelegt werden könnte; ist jedoch durch eine weitere Seitenkamera schon belegt. Die Schalterlösung finde ich ok, zumal ich die zweite Kamera kaum nutze.

    Ansonsten ist das Teil klasse.

    Gruß Jürgen
    ....mit schöne Grüße aus Hamburg....,
    Jürgen

    Gib jedem Tag die Chance, der schönste deines Lebens zu werden - Mark Twain

    (A 7100 RSL IvecoDaily VI 50C17(+s) hi-matic Modelljahr 2016 5.8 to)

  8. #8
    Clubmitglied Vogel-Flüsterer -> Deluxe-Status Avatar von JuergenM
    Registriert seit
    15.04.15
    Ort
    Hamburg
    Beiträge
    1.272
    Nachtrag:
    habe soeben mit meinem Car HiFi Händler gesprochen, der das Teil bei uns eingebaut hat. Es zeichnet sich eine Lösung des „blinken“ ab; anderes CAN-BUS Modul. Ist aber noch nicht fixiert wie Umtausch/Austausch am Ende funktionieren wird.

    Ebenso wird es wohl eine großes FIRM ware Update geben, welches viele Funktion verbessert, die Geschwindigkeit des Navis erhöht und noch das eine oder andere. Er hat dies seit 3 Wochen im Test und ist begeistert. Freigabe durch Alpine ist in der Pipeline.

    Jürgen
    ....mit schöne Grüße aus Hamburg....,
    Jürgen

    Gib jedem Tag die Chance, der schönste deines Lebens zu werden - Mark Twain

    (A 7100 RSL IvecoDaily VI 50C17(+s) hi-matic Modelljahr 2016 5.8 to)

  9. #9
    Forum-User Vielöfterschreiber -> Gold-Status
    Registriert seit
    30.03.18
    Ort
    Lübeck
    Beiträge
    104
    Danke Jürgen, das hilft mir schon weiter. Bisher weiß ich noch nicht wo mein GPS-Modul verbaut ist. Das ganze wird auch noch eine Weile dauern. Ich habe erst im Januar einen Termin bei Reimers. Aber bis dahin hat sich ja vielleicht etwas mit dem CAN-Bus und der Firmware getan. Und vielleicht gehen dann ja auch meine Lenkradtasten. Das wäre toll ;-). Ich hatte leider trotz vieler Fahrkilometer wenig Zeit mich mit dem Gerät weiter zu beschäftigen. Die bisher erprobten Dinge gefallen mir sehr gut. Gut von dir zu wissen, dass die Lautsprecher offensichtlich anders angeschlossen werden können. Dann wäre ein großer Kritikpunkt beseitigt.

    Vielleicht ist es ja ganz gut, dass es hier jetzt einen Thread speziell zu diesem Gerät gibt.
    Herzliche Grüße ekaat

    ...mit Midi-Alkoven 7100 RSL Iveco Daily

  10. #10
    Clubmitglied Vogel-Flüsterer -> Deluxe-Status
    Registriert seit
    07.11.15
    Ort
    Bamberg
    Beiträge
    741
    Hallo Ekaat,

    bei uns war der Ton der Navi war auch erst leise und blechern, weil die Lautsprecher angeblich schon vom Werk aus falsch verdrahtet waren. Die Weiche für Hoch- und Mittel/Tieftöner wurde falsch angesteuert. Nachdem das geändert wurde, war alles gut.
    Gruß

    Adrian

    A 7800 RSL auf Daily VI, 70 C 21

  11. #11
    Forum-User Vielöfterschreiber -> Gold-Status
    Registriert seit
    30.03.18
    Ort
    Lübeck
    Beiträge
    104
    Zitat Zitat von Rollendes Wig Wam Beitrag anzeigen
    Hallo Ekaat,

    bei uns war der Ton der Navi war auch erst leise und blechern, weil die Lautsprecher angeblich schon vom Werk aus falsch verdrahtet waren. Die Weiche für Hoch- und Mittel/Tieftöner wurde falsch angesteuert. Nachdem das geändert wurde, war alles gut.
    Danke, das macht Hoffnung, dass es bei mir auch eine Lösung geben wird.
    Herzliche Grüße ekaat

    ...mit Midi-Alkoven 7100 RSL Iveco Daily

  12. #12
    Clubmitglied Vogel-Flüsterer -> Deluxe-Status Avatar von JuergenM
    Registriert seit
    15.04.15
    Ort
    Hamburg
    Beiträge
    1.272
    Hallo Ekaat,

    habe es heute geschafft zu meinem Car-HiFi Händler zu fahren und das CAN-BUS Problem anzugehen. Es ist bei Alpine bekannt und es gibt auch Lösungen, die aber wohl immer "hardware-seitig" sind. In meinem Fall mußte das Gerät ausgebaut werden und hat eine weiter "Schnittstelle/graues Kästchen" in den (für mich) wirren Kabelstrang eingepflegt bekommen. Nun ist das lästige Blinken der KM Anzeige, welche aus dem CAN-BUS Bug resultierte, beseitigt. Gleichzeitig haben wir den FIRM-Ware Update gemacht - nicht ganz ohne - aber die Veränderungen sind wohl mehr technisch/intern und wirken sich, soweit ich es bisher gesehen und verstanden habe, nicht auf das GUI oder die weitere Menüführung aus.
    Mal sehen, ob mir in den nächsten Tagen noch das eine oder andere Detail auffällt.
    Update und CAN-BUS lief bei meinem Händler unter "Service" und somit kostenfrei.

    Gruß Jürgen

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_6402.jpg 
Hits:	62 
Größe:	842,0 KB 
ID:	28029
    Geändert von JuergenM (13.12.18 um 21:36 Uhr)
    ....mit schöne Grüße aus Hamburg....,
    Jürgen

    Gib jedem Tag die Chance, der schönste deines Lebens zu werden - Mark Twain

    (A 7100 RSL IvecoDaily VI 50C17(+s) hi-matic Modelljahr 2016 5.8 to)

  13. #13
    Forum-User Vielöfterschreiber -> Gold-Status
    Registriert seit
    30.03.18
    Ort
    Lübeck
    Beiträge
    104
    Hallo Jürgen, das hört sich doch gut an. Danke für die Mitteilung. Da hab ich doch Hoffnung, dass Reimers das Problem auch gelöst kriegt. Ich hoffe ja auch noch, dass es möglich wird die Bedienelemente des Lenkrads zu aktivieren... Am 8. Januar gehts zu Garantiearbeiten nach Itzstedt.
    Jetzt am Wochenende werden wir endlich wieder unseren großen weißen Vogel bewegen. Wir fahren an den NOK und wollen uns den Terassenstellplatz bei Rendsburg angucken. Vielleicht fallen uns dann ja noch wieder Dinge auf, die Fragen aufwerfen...
    Herzliche Grüße ekaat

    ...mit Midi-Alkoven 7100 RSL Iveco Daily

  14. #14
    Clubmitglied Besondersvielschreiber -> Silber-Status Avatar von HarzerAK
    Registriert seit
    10.10.16
    Ort
    Tangstedt
    Beiträge
    164
    Hallo Jürgen,

    da ich ja auch aus der Nähe von Hamburg bin, darf ich Dich fragen, bei welchem Carhifi Händler Du bist ??
    Viele Grüße aus Hamburg Andreas

    Phoenix 7500 RSL auf Iveco Daily 70C17 Bj.2013

  15. #15
    Clubmitglied Vogel-Flüsterer -> Deluxe-Status Avatar von JuergenM
    Registriert seit
    15.04.15
    Ort
    Hamburg
    Beiträge
    1.272
    Andreas, gerne, den diesen Kontakt kann ich wirklich empfehlen. Top-Service und gute Beratung...; machen alles Rund um Car-Elektrik und auch SAT etc.
    https://www.bs-caraudio.de/

    Gruß Jürgen
    ....mit schöne Grüße aus Hamburg....,
    Jürgen

    Gib jedem Tag die Chance, der schönste deines Lebens zu werden - Mark Twain

    (A 7100 RSL IvecoDaily VI 50C17(+s) hi-matic Modelljahr 2016 5.8 to)

  16. #16
    Clubmitglied Besondersvielschreiber -> Silber-Status Avatar von HarzerAK
    Registriert seit
    10.10.16
    Ort
    Tangstedt
    Beiträge
    164
    Super, danke...schon gehört. Das ist ja ganz in der Nähe bei mir. Denn ich denke, ein Spezialist kann das sicher besser, als ein Wohnmobiltechniker, der sowas nur manchmal macht!! Ich weiss zwar, dass Reimers auch Alpine Navis in der Ausstellung hat, aber einbauen und Problembehandlung sind sicher 2 verschiedene Paar Schuhe !!
    Viele Grüße aus Hamburg Andreas

    Phoenix 7500 RSL auf Iveco Daily 70C17 Bj.2013

  17. #17
    Clubmitglied Vogel-Flüsterer -> Deluxe-Status Avatar von JuergenM
    Registriert seit
    15.04.15
    Ort
    Hamburg
    Beiträge
    1.272
    Zitat Zitat von HarzerAK Beitrag anzeigen
    Super, danke...schon gehört. Das ist ja ganz in der Nähe bei mir. Denn ich denke, ein Spezialist kann das sicher besser, als ein Wohnmobiltechniker, der sowas nur manchmal macht!! Ich weiss zwar, dass Reimers auch Alpine Navis in der Ausstellung hat, aber einbauen und Problembehandlung sind sicher 2 verschiedene Paar Schuhe !!
    Andreas, ich bin persönlich mit dem Service von Reimers zufrieden, aber bei dem Thema ist Herr Bentin und sein Team schon eine andere Liga. Kann ich bestens Gewissen empfehlen.
    Jürgen
    ....mit schöne Grüße aus Hamburg....,
    Jürgen

    Gib jedem Tag die Chance, der schönste deines Lebens zu werden - Mark Twain

    (A 7100 RSL IvecoDaily VI 50C17(+s) hi-matic Modelljahr 2016 5.8 to)

  18. #18
    Clubmitglied Besondersvielschreiber -> Silber-Status Avatar von HarzerAK
    Registriert seit
    10.10.16
    Ort
    Tangstedt
    Beiträge
    164
    Das meinte ich .....
    Viele Grüße aus Hamburg Andreas

    Phoenix 7500 RSL auf Iveco Daily 70C17 Bj.2013

  19. #19
    Forum-User Vielöfterschreiber -> Gold-Status
    Registriert seit
    30.03.18
    Ort
    Lübeck
    Beiträge
    104
    Könnt ihr eigentlich während der Fahrt auch die Kamera, die beim Einlegen des Rückwärtsgangs aktiviert wird, einschalten oder nur die Rückspiegelvariante mit dem extra Schalter? Bei mir gehts nicht ;-(
    Herzliche Grüße ekaat

    ...mit Midi-Alkoven 7100 RSL Iveco Daily

  20. #20
    Clubmitglied Besondersvielschreiber -> Silber-Status Avatar von HarzerAK
    Registriert seit
    10.10.16
    Ort
    Tangstedt
    Beiträge
    164
    Hallo Ekaat,
    bei mir hat der Händler extra einen Knopf installiert, um die Kamera ohne Rückwärtsgang einzulegen, aktivieren zu können.
    Viele Grüße aus Hamburg Andreas

    Phoenix 7500 RSL auf Iveco Daily 70C17 Bj.2013

  21. #21
    Clubmitglied Vogel-Flüsterer -> Deluxe-Status Avatar von JuergenM
    Registriert seit
    15.04.15
    Ort
    Hamburg
    Beiträge
    1.272
    Zitat Zitat von HarzerAK Beitrag anzeigen
    Hallo Ekaat,
    bei mir hat der Händler extra einen Knopf installiert, um die Kamera ohne Rückwärtsgang einzulegen, aktivieren zu können.
    Ekaat, so funktioniert es bei mir auch.
    Gruß Jürgen
    ....mit schöne Grüße aus Hamburg....,
    Jürgen

    Gib jedem Tag die Chance, der schönste deines Lebens zu werden - Mark Twain

    (A 7100 RSL IvecoDaily VI 50C17(+s) hi-matic Modelljahr 2016 5.8 to)

  22. #22
    Forum-User Vielöfterschreiber -> Gold-Status
    Registriert seit
    30.03.18
    Ort
    Lübeck
    Beiträge
    104
    Moin, frohes neues Jahr, zwar spät aber herzlich ;-)

    Inzwischen war mein Vogel zu Garantiearbeiten bei Reimers, das Alpine funktioniert jetzt schon besser. Die Lautsprecher waren falsch angeschlossen, jetzt ist der Sound beim Navi in Ordnung. Außerdem habe ich jetzt einen 2 Stufen-Knopf, so dass ich beide Kameras während der Fahrt einschalten kann, Rückspiegelfunktion und auch Umschalten auf die Rückfahrkamera. Ist vielleicht mal wichtig, wenn ich doch noch einmal auf der Ausziehstoßstange Fahrräder transportieren möchte.
    GPS-Empfang verbessern wäre möglich, wenn eine der beiden Antennen hinten auf dem Dach getauscht würde und dann dazu mitbenutzt wird. Das müsste ich wohl selber bezahlen, überleg ich mir noch.
    Das km-Blinken ist auch weg.
    Das Multifunktionslenkrad geht noch nicht, muss angeblich von Iveco freigeschaltet werden. Iveco Lübeck meint aber, Iveco unterstützt das nicht. Kann ich noch nicht glauben, weil Alpine damit ja ganz offensiv wirbt. Ich hab erstmal an den Alpinesupport geschrieben.

    Ich berichte weiter...
    Herzliche Grüße ekaat

    ...mit Midi-Alkoven 7100 RSL Iveco Daily

  23. #23
    Clubmitglied Besondersvielschreiber -> Silber-Status Avatar von HarzerAK
    Registriert seit
    10.10.16
    Ort
    Tangstedt
    Beiträge
    164
    Moin Ekaat,

    was Jürgen schon geschrieben hat in bad Oldesloe gibts die Firma B&S, die seit Jahren Alpine Fachbetrieb ist...mit Spezialaufgaben würde ich echt dahin gehen !
    Da ich früher mal bei Alpine gearbeitet habe, kenne ich da auch noch ein paar Leute, also wenn es gar nicht weiter gehen sollte, schreib mir einfach ne private Nachricht und dann versuche ich zu helfen !
    Viele Grüße aus Hamburg Andreas

    Phoenix 7500 RSL auf Iveco Daily 70C17 Bj.2013

  24. #24
    Clubmitglied Vogel-Flüsterer -> Deluxe-Status Avatar von JuergenM
    Registriert seit
    15.04.15
    Ort
    Hamburg
    Beiträge
    1.272
    Hi Ekaat,
    hatte gestern mit meinem „Fachmann“ in Bad Oldesloh gesprochen und die Gelegenheit genutzt wegen der GPS Antenne nachzufragen. Im Prinzip eine gute Lösung, bedarf aber einer komplett neuen Antenne plus neuer Verkabelung UND - ganz wichtig - es gibt nur zwei Antennen, die hierfür eingesetzt werden können, da das Alpine Nati auch Zugang zu einem „Russischen“ Sateliten (?) wohl benötigt, um bestmögliche Leistung zu erreichen. Also, alles ein nicht so simples Thema.
    LG Jürgen
    ....mit schöne Grüße aus Hamburg....,
    Jürgen

    Gib jedem Tag die Chance, der schönste deines Lebens zu werden - Mark Twain

    (A 7100 RSL IvecoDaily VI 50C17(+s) hi-matic Modelljahr 2016 5.8 to)

  25. #25
    Clubmitglied Vogel-Flüsterer -> Deluxe-Status
    Registriert seit
    07.11.15
    Ort
    Bamberg
    Beiträge
    741
    Hört sich irgendwie nicht so prickelnd an, was ihr da so berichtet. Meine Kenwood Navi mit Garmin und meine Navigon App auch mit Garmin haben mich zwar schon aus den verschiedensten Gründen zur Weißglut gebracht, schlechter GPS Empfang war bisher aber noch nicht dabei. Irgendeine Idee, woran der schlechte Empfang liegt? Für das Geld müsste das Ding doch eigentlich prächtig funzen.
    Gruß

    Adrian

    A 7800 RSL auf Daily VI, 70 C 21

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •